Back to overview
Maintenance
Routine server and website maintenance
Apr 24, 2026 at 4:44am UTC
–
Apr 24, 2026 at 6:44am UTC
Affected services
Website
Static Content Provider
policyflow-syd1
Resolved
Apr 24, 2026 at 6:44am UTC
Maintenance ended
Affected services
Created
Apr 24, 2026 at 4:44am UTC
We will be conducting routine server and website maintenance for PolicyFlow Aotearoa to continue to deliver a better experience.
Affected services